Remote Desktop Connection has no sound


New member
I am having issues with my Remote Desktop Connection, it seemed to work fine just days ago but it has not been giving me sound since yesterday. I tested the VPS on another device and the audio works fine. The app stopped appearing in my Windows volume mixer too so the audio is completely missing.
I don't have this issue with any other app so far and the "Allow applications to take exclusive control of this device" box is checked. I have tried all the common solutions I have found on the internet but nothing has worked so far. I'd appreciate it if anybody could give me insight on how I can approach and fix this problem.


Staff member
Since the issue seems to be specific to Remote Desktop Connection and not your system or other applications, it could be related to its configuration or settings. Have you checked the audio settings within Remote Desktop Connection itself? There might be an option there to enable sound redirection or adjust audio settings. Additionally, ensuring that your local and remote systems are both up to date with the latest patches and updates could potentially resolve any compatibility issues causing the audio problem. If you haven't already, restarting both systems might also help refresh any configurations that could be causing the issue.